You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2016-08-24 01:59:37

matthaught
Member
Registered: 2016-08-23

/Library permissions and group changed

I have been trying today to figure out what is going on. All the sudden I noticed that /Library now gets its permissions changed from owner root:wheel to root:admin and mode 755 to 775 when I image through DeployStudio. Having the group writable screws up my SecurityAgentPlugins and they can't be changed from a booted 10.11. I went through all of my deploystudio scripts and every script munki uses (I bootstrap managedsoftwareupdate to run postponed) and then removed tasks one by one.

It seems that if I set any task to run postponed these permissions get changed. Can anyone confirm this?

Offline

#2 2018-02-27 00:37:51

acornejo129
Member
Registered: 2017-12-12

Re: /Library permissions and group changed

Hopefully someone replies. but has anyone figured this out yet? Ive noticed this on my images. I need to change the library permissions back to root:wheel

Offline

#3 2018-03-01 18:13:26

ooshnoo
Member
Registered: 2011-06-13

Re: /Library permissions and group changed

> acornejo129 wrote:

> Hopefully someone replies. but has anyone figured this out yet? Ive noticed this on my images. I need to change the library permissions back to root:wheel

Seeing the same issue.  and responded to you on jamfnation forums

Offline

Board footer

Powered by FluxBB