You are not logged in.

Announcement

[2017.09.08] DeployStudio build v1.7.8 (checksum, release note).
[2016.08.26] DeployStudio build v1.6.19 (release note).
[2013.02.23] DeployStudio last universal build v1.5.17 (release note).

#1 2013-01-03 18:00:09

jelockwood
Member
Registered: 2009-11-11

Update Check for DeployStudio software not working

I have DeployStudio installed on a Mac Mini running currently OS X 10.7.4. DeployStudio itself is working fine (along with the associated Apple services) and has been used to successfully image and restore many machines, however the command to tell DeployStudio to check for updates to itself does not work either automatically or by manually running it. If I run it manually in DeployStudio Admin I get the following error -

"DeployStudio Server update

An error occurred while checking for a new update."

The main thing that I can think of that might be a culprit is that I am running on a corporate network with a proxy-server. The Mac is however set correctly to use the proxy-server and this works for Safari and Apple Software updates.

I have manually updated to the current 1.0rc135 (121112) version and still get this error.

Offline

Board footer

Powered by FluxBB